Defect #1956

Status list on bulk edit form does not follow normal sequence

Added by Ewan Makepeace about 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:2008-09-26
Priority:LowDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Fixed Affected version:0.7.3

Description

The list of issue status options that is shown on the bulk edit form does not follow the order specified on the status admin page.

Picture_1.jpg - Bulk Edit shot (44.3 KB) Ewan Makepeace, 2008-09-28 10:32

Picture_2.jpg - Single Edit shot (27.9 KB) Ewan Makepeace, 2008-09-28 10:32


Related issues

Related to Redmine - Defect #2616: Target version-list on bulk edit form is incorrectly sorted Closed 2009-01-28

Associated revisions

Revision 1913
Added by Jean-Philippe Lang about 9 years ago

Fixed: Status list on bulk edit form does not follow normal sequence (#1956).

History

#1 Updated by Jean-Philippe Lang about 9 years ago

I can't reproduce with latest trunk. Please give your Redmine version or revision.

#2 Updated by Ewan Makepeace about 9 years ago

I have this under info: Redmine 0.7.devel.1752 (MySQL)
I attach screen shots of the bulk edit vs the normal edit dropdown to show what I mean.

#3 Updated by Jean-Philippe Lang about 9 years ago

  • Category set to UI
  • Status changed from New to Closed
  • Affected version (unused) set to 0.7.3
  • Resolution set to Fixed
  • Affected version set to 0.7.3

OK, I thought you were speacking about the context menu. Screenshots are helpfull :-)
Fixed in r1913. Thanks.

Also available in: Atom PDF