Defect #20311

Task from Email - Styles in task text

Added by Dmitriy Ermakov over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email receiving
Target version:-
Resolution:Duplicate Affected version:3.0.4

Description

I install redmine from current GIT source code on CentOS7.

Then I migrate my database and files from old redmine (1.3.3) server to new install.
I do rake db:migrate.

My new install works good.
But if I try to create task from Email, sent by outlook web access (Microsoft Exchange Server 2010), I have some "style" strings in new task.
If I try to create task from Email, sent by Google Mail; all works well.

In attachment - my message, that was sent from outlook to redmine mailbox.
Can you help me? I don't need "style" text in my tasks.

My Environment:
Environment:
Redmine version 3.0.4.stable
Ruby version 2.0.0-p598 (2014-11-13) [x86_64-linux]
Rails version 4.2.3
Environment production
Database adapter Mysql2
SCM:
Subversion 1.7.14
Git 1.8.3.1
Filesystem
Redmine plugins:
no plugin installed

My task text from outlook:

P {margin-top:0;margin-bottom:0;}.NoojeeClickInstalled { }

Test Task.
This is tesk task for check task from email.

noname(1).eml (2.21 KB) Dmitriy Ermakov, 2015-07-14 19:59


Related issues

Related to Redmine - Defect #15716: Scraped emails include CSS from HTML emails Closed

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #15716.

#2 Updated by Go MAEDA over 2 years ago

Toshi MARUYAMA wrote:

Duplicate of #15716.

No. Duplicate of #8335.
Emails sent from current trunk (r14443) still has same problem.

#3 Updated by Go MAEDA over 2 years ago

#4 Updated by Go MAEDA over 2 years ago

No. Duplicate of #8335.
Emails sent from current trunk (r14443) still has same problem.

Sorry, my misunderstanding.

#5 Updated by Go MAEDA over 2 years ago

#6 Updated by Toshi MARUYAMA over 2 years ago

  • Related to Defect #15716: Scraped emails include CSS from HTML emails added

Also available in: Atom PDF