Defect #20777

Add button not working with Internet Explorer

Added by Philip Parsons about 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:3.1.0

Description

Trying to add new members to a project or add new watchers to an issue. Nothing happens when I click the add button. Other buttons (cancel etc) work fine.

Redmine 3.1.0stable, IE9.


Related issues

Duplicates Redmine - Defect #20380: Cannot assign users to projects with IE set to compatibil... Closed

History

#1 Updated by Toshi MARUYAMA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #20380.

#2 Updated by Toshi MARUYAMA about 2 years ago

  • Duplicates Defect #20380: Cannot assign users to projects with IE set to compatibility mode added

#3 Updated by Go MAEDA about 2 years ago

@Philip, please try the patch attached on #20380.

#4 Updated by Toshi MARUYAMA almost 2 years ago

  • Category changed from Performance to UI

Also available in: Atom PDF