Feature #20828

Cancel button on wiki edit view

Added by Jean Louis about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

Please add button/link cancel to wiki edit form (at the side of preview link).

Same idea as issue #18051


Related issues

Duplicates Redmine - Feature #4285: Add cancel button during edition of the wiki Closed 2009-11-25

History

#1 Updated by Toshi MARUYAMA about 2 years ago

  • Tracker changed from Defect to Feature

#2 Updated by Go MAEDA about 2 years ago

  • Priority changed from Low to Normal
  • Target version set to Candidate for next major release

I think it is necessary for consistency of operation.

#3 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #4285: Add cancel button during edition of the wiki added

#4 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Target version deleted (Candidate for next major release)
  • Resolution set to Duplicate

I am closing as duplicate of #4285.
Thanks for pointing out this and #18051.

Also available in: Atom PDF