Defect #22061

Redmine redirects to custom field edit page after changing custom field order

Added by Luis Blasco over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate Affected version:3.2.0

Description

After changing the order of a custom field (by pressing the arrow), user is redirected to this custom field's page in editing mode. If you have a long list of custom fields and you want to place this very custom field in the middle of the list, this means you have to go forth and back many times.


Related issues

Duplicates Redmine - Defect #21535: Moving a custom field value in the order switches in the ... Closed

History

#1 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #21535.

#2 Updated by Toshi MARUYAMA over 1 year ago

  • Duplicates Defect #21535: Moving a custom field value in the order switches in the edit view added

#3 Updated by Luis Blasco over 1 year ago

Thank you! I searched for this bug on the website but didn't find any issue. Sorry!

Also available in: Atom PDF