Defect #21535

Moving a custom field value in the order switches in the edit view

Added by Nils Grimm over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Custom fields
Target version:3.2.1
Resolution:Fixed Affected version:3.2.0

Description

Since the upgrade from 3.1.2 to 3.2.0 the move buttons in the custom field view are switching on each click ins custom field edit view.

The position has been changed after returning to the custom field list.


Related issues

Duplicated by Redmine - Defect #21563: Change the sort order (move up/move to top) of custom fie... Closed
Duplicated by Redmine - Defect #22061: Redmine redirects to custom field edit page after changin... Closed

Associated revisions

Revision 14985
Added by Jean-Philippe Lang over 2 years ago

Moving a custom field value in the order switches in the edit view (#21535).

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Status changed from New to Confirmed
  • Target version set to 3.2.1

#2 Updated by Toshi MARUYAMA over 2 years ago

Is it related responsive UI?

#3 Updated by Nils Grimm over 2 years ago

Do you ask me?
Because if you do, can you explain your question further?
I'm sorry but I don't understand it.

#4 Updated by Toshi MARUYAMA over 2 years ago

Nils Grimm wrote:

Do you ask me?

No.

#5 Updated by Toshi MARUYAMA over 2 years ago

  • Duplicated by Defect #21563: Change the sort order (move up/move to top) of custom fields does not work added

#6 Updated by Jean-Philippe Lang over 2 years ago

  • Status changed from Confirmed to Resolved
  • Assignee set to Jean-Philippe Lang
  • Resolution set to Fixed

Fixed in r14985.

#7 Updated by Jean-Philippe Lang over 2 years ago

  • Status changed from Resolved to Closed

#8 Updated by Toshi MARUYAMA about 2 years ago

  • Duplicated by Defect #22061: Redmine redirects to custom field edit page after changing custom field order added

Also available in: Atom PDF