Defect #32012

Broken JavaScript icon in the repository view

Added by Antonio McDeal 3 months ago. Updated 3 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Go MAEDA% Done:

0%

Category:UI
Target version:3.4.12
Resolution:Fixed Affected version:

Description

Related to #11621

js-icon-fix.patch Magnifier (868 Bytes) Antonio McDeal, 2019-09-04 18:50

before@2x.png (6.01 KB) Go MAEDA, 2019-09-05 01:42

after@2x.png (6.35 KB) Go MAEDA, 2019-09-05 01:42


Related issues

Related to Redmine - Defect #11621: Redmine MIME Detection Of Javascript Files Non-Standard Closed
Related to Redmine - Defect #32024: Broken gzip icon in the repository view Closed

Associated revisions

Revision 18428
Added by Go MAEDA 3 months ago

Broken JavaScript icon in the repository view (#32012).

Patch by Antonio McDeal.

Revision 18429
Added by Go MAEDA 3 months ago

Merged r18428 from trunk to 4.0-stable (#32012).

Revision 18430
Added by Go MAEDA 3 months ago

Merged r18428 from trunk to 3.4-stable (#32012).

History

#1 Updated by Go MAEDA 3 months ago

  • Related to Defect #11621: Redmine MIME Detection Of Javascript Files Non-Standard added

#2 Updated by Go MAEDA 3 months ago

Confirmed that the icon is not displayed due to r10195 and the attached patch fixes the issue.

#3 Updated by Go MAEDA 3 months ago

  • Tracker changed from Patch to Defect
  • Subject changed from Fix for broken icon in the repository view after changed mimetype for javascript to Broken JavaScript icon in the repository view
  • Category set to UI
  • Status changed from New to Resolved
  • Assignee set to Go MAEDA
  • Resolution set to Fixed

Committed the patch. Thank you for your contribution.

#4 Updated by Go MAEDA 3 months ago

  • Status changed from Resolved to Closed

#5 Updated by Go MAEDA 3 months ago

  • Related to Defect #32024: Broken gzip icon in the repository view added

Also available in: Atom PDF