Feature #3506

Need ability to restrict which role can update/select the target version when updating or submitting an issue

Added by Gabriel Baez over 10 years ago. Updated over 6 years ago.

Status:NewStart date:2009-06-17
Priority:HighDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:-
Target version:-
Resolution:

Description

I was looking through the roles/permission section and there is not an option to restrict the selection or update of the target version field.

This is an option we need in order to prevent users who are not project managers from sticking issues into the road map.

History

#1 Updated by Gabriel Baez over 10 years ago

  • Assignee set to Jean-Philippe Lang

#2 Updated by Andy McKay over 10 years ago

I second this. The ability to restrict certain fields to certain user types would be invaluable... esp. when dealing with the target version.

#3 Updated by Kirill Ponomarev over 10 years ago

+1

#4 Updated by Dipan Mehta over 6 years ago

The combination of #703 (available under version 2.1.0) and #12005 (planned) together will solve this.

Also available in: Atom PDF