Defect #3860

version.rb of 0.8.5 is still 0.8.4

Added by Haruyuki Iida almost 10 years ago. Updated over 9 years ago.

Status:ClosedStart date:2009-09-13
Priority:HighDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Wont fix Affected version:

Description


Related issues

Duplicated by Redmine - Defect #3886: Wrong version in Information Closed 2009-09-17
Duplicated by Redmine - Defect #3890: Version Information Display after Upgrade to 0.8.5 Closed 2009-09-18

History

#1 Updated by Mischa The Evil almost 10 years ago

  • Priority changed from Normal to High

Currently fixed in SVN by r2889 on source:/trunk and r2890 on source:/branches/0.8-stable.

Note: the package of 0.8.5 is currently still giving version 0.8.4. Fix for that will need repackaging of a new 0.8.5 tag from the updated source:/branches/0.8-stable.

#2 Updated by Jean-Philippe Lang over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Wont fix

Fixed in the new 0.8.6 release.
0.8.5 won't be repackaged.

Also available in: Atom PDF