Feature #4175

Allow administrators to "freeze" a revision on the roadmap

Added by Todd Nine about 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:2009-11-05
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Currently we keep all our revisions on our roadmap for auditing purposes. We have several non technical users that submit feature requests via Redmine, and have a large list of versions in our roadmap. Even though many of these versions have been long since released, they still appear as an option when filing a new issue. This causes a mangment nightmare. It would be nice if we could "freeze" a version and not allow users to assign any more issues to it. This would also be useful for stopping new features added on to a version shortly before it's release.

Thanks,
Todd


Related issues

Duplicates Redmine - Feature #1245: close versions Closed 2008-05-16

History

#1 Updated by Eric Davis about 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This is a duplicate of #1245. Could you look over that issue and provide any feedback you have on the proposed solutions (note 17)?

Also available in: Atom PDF