Feature #4489

Include a link / explanation from the user profile to the Gravatar page

Added by Aron Rotteveel almost 8 years ago. Updated over 7 years ago.

Status:ClosedStart date:2009-12-27
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

Currently, it is not clear to end users that they have the ability to register their own profile image through the Gravatar service. It would be nice to have an explanation included in the UI in order to make this clearer.


Related issues

Duplicates Redmine - Feature #5418: Add Gravatar and edit link to "My account" page Closed 2010-04-30

History

#1 Updated by Felix Schäfer over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #5418.

Also available in: Atom PDF