Defect #4883

Bottom "contextual" placement in issue with associated changeset

Added by Felix Schäfer almost 8 years ago. Updated about 7 years ago.

Status:ClosedStart date:2010-02-19
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:1.0.0 (RC)
Resolution:Fixed Affected version:

Description

The bottom contextual div ends up on the left of the issue-changesets div if there are not enough comments to push contextual under issue-changesets, I think contextual should always be "the last" div so that it always ends up in the same place.

(current-ish trunk, alternate theme)

bottom_contextual_with_wide_screen.png - Example of misplaced bottom contextual menu, 1600x1200 (146 KB) Felix Schäfer, 2010-02-22 12:23

Associated revisions

Revision 3516
Added by Jean-Philippe Lang over 7 years ago

Fixes bottom links placement in issue with associated changesets (#4883).

History

#1 Updated by Jean-Philippe Lang over 7 years ago

Do you mean that the icons should be on the right of the changesets list?
I'm not sure that it would be more consistent.

#2 Updated by Felix Schäfer over 7 years ago

No, not at the right of the changesets, under the changesets. I'll try to make an example without sensitive data I can make a screenshot of.

#3 Updated by Felix Schäfer over 7 years ago

Ok, I think I found out what the problem is. I wasn't able to reproduce the problem at first, but I then remembered that I had the problem on my large full HD screen. In essence, if the width of the container is big enough to fit the contextual and the issue-changesets next to one another, contextual will be left of issue-changesets instead of bellow.

(Attached is a webgrab of the problem, not included in the comment due to the size of the image)

#4 Updated by Felix Schäfer over 7 years ago

(oh, and the example is here http://orga.fachschaften.org/issues/100 if you want to have a look for yourself)

#5 Updated by Jean-Philippe Lang over 7 years ago

I see. I though you were speaking about the little icons that allow to reply/edit a comment.

#6 Updated by Jean-Philippe Lang over 7 years ago

  • Status changed from New to Closed
  • Target version set to 1.0.0 (RC)
  • Resolution set to Fixed

Fixed in r3516.

Also available in: Atom PDF