Feature #4927

Add "Issue delegating" permission to control of change "Assigned to" field of issue

Added by Evgeny Ushkalov almost 8 years ago. Updated over 4 years ago.

Status:ClosedStart date:2010-02-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate

Related issues

Duplicates Redmine - Feature #4485: Create an ACL privilege for assigning tickets New 2009-12-25

History

#1 Updated by Attila Nagy almost 8 years ago

+1
would be great!

#2 Updated by minkbear minkbear over 7 years ago

+1

#3 Updated by minkbear minkbear over 7 years ago

see #4670

#4 Updated by Dipan Mehta over 4 years ago

This is a dupe of #4485

This is indirectly a dupe of #703 + #12005 - where assigned_to become editable/hidden for different roles but is not restricted by explicit permission.

#5 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Dipan Mehta wrote:

This is a dupe of #4485

This is indirectly a dupe of #703 + #12005 - where assigned_to become editable/hidden for different roles but is not restricted by explicit permission.

Thank you for your pointing.

Also available in: Atom PDF