Feature #5000

Export all wiki pages

Added by Max Abramowitz almost 8 years ago. Updated over 7 years ago.

Status:ClosedStart date:2010-03-05
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate

Description

We use redmine to manage IT services clients. The wiki serves as the definitive place for documenting all the aspects of our clients networks and systems. 99% having access to this information online is sufficient, but it would be great if we could "push a button" and generate a .PDF or hard copy of all the information in the wiki to keep on file offline.


Related issues

Duplicates Redmine - Feature #3463: Export all wiki pages to PDF Closed 2009-06-08

History

#1 Updated by Jean-Philippe Lang almost 8 years ago

  • Category set to Wiki

#2 Updated by Pieter Smith over 7 years ago

To my knowledge this is a duplicate of #3463

#3 Updated by Michael K├Ânig over 7 years ago

+1

#4 Updated by Azamat Hackimov over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Dublicate of #3463

Also available in: Atom PDF