Feature #5858

Ability to create a new custom query based on an existing one

Added by Aron Rotteveel over 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:2010-07-09
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Subject explains it all really. It would be incredibly handy to have the ability to copy a custom query and create a new one from it.


Related issues

Duplicates Redmine - Patch #3606: Copy queries New 2009-07-10

History

#1 Updated by Mischa The Evil over 7 years ago

  • Status changed from New to Resolved

This is resolved in Redmine 0.9.0 in a slightly different way, see #2883.

Please report back if this solves your request and if this issue can be closed ;)

#2 Updated by Aron Rotteveel over 7 years ago

I don't think this is similiar behaviour, or perhaps I am overlooking something.

What I am looking for is the ability to duplicate an existing saved query and alter it.

#3 Updated by Felix Schäfer over 7 years ago

  • Status changed from Resolved to New

I'll have a shot at it, though it will either require some UI change to support copying a query from one project to the other, or copying a query from one project to the next won't be possible.

#4 Updated by Burt Culver about 7 years ago

Duplicate of #3606?

#5 Updated by Felix Schäfer about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Burt, looks like it, thanks for reporting.

Also available in: Atom PDF