Feature #6125

search finds attached files by name and content

Added by Craig Burton about 7 years ago. Updated almost 3 years ago.

Status:ClosedStart date:2010-08-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Search engine
Target version:-
Resolution:Duplicate

Description

Dear Redmine people, perhaps this has been suggested before but I think the package would be even better if the search could find issues by the name (and even content) of attached documents.
Often, issues are created with fairly generic names or the focus of an issue changes with time. Defining information for the issue may be an uploaded use case or document not the comments in the issue.
HTH and thanks for a great product
craig


Related issues

Duplicates Redmine - Feature #4383: Search Names of Files Attached to Issues Closed 2009-12-11

History

#1 Updated by Etienne Massip over 6 years ago

  • Category set to Search engine
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #4383.

#2 Updated by Josh Galvez almost 3 years ago

Finally fixed! See #4383 and r13856.

Also available in: Atom PDF