Defect #6726

Day of the week is wrong

Added by Vagner Santos over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2010-10-22
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:1.0.2

Description

Today is friday but the popup calendar shows saturday.

The picture attached shows this error.

Redmine_-_Day_of_week.png (118 KB) Vagner Santos, 2010-10-22 13:18


Related issues

Duplicates Redmine - Defect #4025: Popup Calendar showing a date twice, on different weekdays Closed 2009-10-13

History

#1 Updated by Holger Just over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #4025.

Also available in: Atom PDF