Feature #6797

custom fields missing in time detail

Added by Albert Rosenfield almost 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:2010-11-02
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

In the time entry view, when you select the 'Detail' tab, custom TimeEntry fields are not shown.

I'd like to request that they be shown.

Preferably in the same order as on the time reporting page (where the ordering also needs work - see issue #6648 ;-)).


Related issues

Duplicated by Redmine - Defect #6907: custom fields for spent time not displayed in Spent Time Closed 2010-11-16
Duplicates Redmine - Feature #1766: Custom fields should become addable to Spent Time list/re... Closed 2008-08-11

History

#1 Updated by Mischa The Evil almost 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of issue #1766.

Also available in: Atom PDF