Feature #7314

Add "hide closed versions" option to Gantt charts.

Added by Cyber Sprocket almost 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-01-12
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gantt
Target version:-
Resolution:Duplicate

Description

I have created this patch for the gantt charts to hide the closed versions on the gantt.

This is a hard-coded fix. I'd like to know more about Ruby so we could add an entry on the main administration settings panel (or project settings panel) to provide a checkbox that says [ ] Hide closed versions on gantt.

Anyway - here is the patch file I created, which is not the preferred implementation as it changes the base behavior without the user knowing.

hide_closed_versions_on_gantt.patch Magnifier (503 Bytes) Cyber Sprocket, 2011-01-12 21:15


Related issues

Duplicates Redmine - Feature #6605: Provide simple way of hiding completed versions from a ga... New 2010-10-07

History

#1 Updated by Mischa The Evil almost 7 years ago

  • Category set to Gantt

#2 Updated by Jonathan Pasquier over 6 years ago

+1

This is definitively a feature we would use!

#3 Updated by Kjell-Ivar Hosum over 6 years ago

+1
Very annoying with all the closed versions showing up in Gantt chart.
This checkbox should maybe be checked as default?

#4 Updated by Simo Pylvas over 6 years ago

+1
Indeed. This is needed fix. This make Gantt charts close to useless for me

#5 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #6605

Also available in: Atom PDF