Feature #7448

Assign to group

Added by Dirk Schmidt over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-01-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

It might be usefull to assign a ticket to a group (support for example) insted of assigning to a singel person.
Hint:

A Consultant is sending a ticket by Mail, redmine is using imap to fetch. Using CC in the Mail will also reach the Developers by mail AND by Redmine
Using a group and inform the members will be better, cause the developer only gets one information.


Related issues

Duplicates Redmine - Feature #2964: Ability to assign issues to groups Closed 2009-03-13

History

#1 Updated by Dirk Schmidt over 6 years ago

  • Status changed from New to Resolved

Doubles #2964
Sorry

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Closed as duplicate of #2964.

Also available in: Atom PDF