Feature #7493

Allowing underline "_" in project identifier

Added by Holger Winkelmann almost 4 years ago. Updated over 3 years ago.

Status:ClosedStart date:2011-01-30
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

We are just about to automate the repo creation a bit by using
repomanger. Our existing Git repos have a naming convention with includes a underline i.e. "repo_name" but Redmine does not allow to use the "_" in project identifiers.


Related issues

Related to Defect #6253: Allowing dot in project identifier Closed 2010-08-31
Duplicates Feature #1363: Allow underscores in project identifiers Closed 2008-06-03

History

#1 Updated by Toshi MARUYAMA almost 4 years ago

Please see #6253.

#2 Updated by Toshi MARUYAMA over 3 years ago

Feature
Allow underscores in project identifiers
https://www.chiliproject.org/issues/146

#3 Updated by Etienne Massip over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1363.

Also available in: Atom PDF