Feature #7642

global wiki interface

Added by Brice Beaumesnil almost 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:2011-02-17
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

it can be interesting to have a global wiki (not attach to a project) and link some page of different project into this one.

it can be extended to file, documents or news....

like a Admin Project where all project are subproject.


Related issues

Duplicates Redmine - Feature #1040: Global wiki Reopened 2008-04-10

History

#1 Updated by Etienne Massip almost 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1040.

Also available in: Atom PDF