Defect #7924

Assign a task to several people

Added by Nicolas NIOCHE over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-03-18
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

It's not possible to assign a task to two people


Related issues

Duplicates Redmine - Feature #2964: Ability to assign issues to groups Closed 2009-03-13

History

#1 Updated by Etienne Massip over 6 years ago

  • Resolution set to Duplicate

Absolutely, not for now but it's a commonly requested feature.

Closed as duplicate of #2964.

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF