Feature #7968

Order tasks by time on Gannt

Added by Cassiano Monteiro over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gantt
Target version:-
Resolution:Duplicate

Description

Nowadays, Gannt displays tasks ordered by their ID (I assume). So, if I have to add a new task that comes before other tasks, it will display the task at the bottom of the list, and the diagram will show its bar below the others. It would be good if the tasks list was ordered by start date, so the bottom most task would be the last one, and the bars on the diagram would be following the timeline of the project.

screenshot.PNG - Screenshot (10.8 KB) Cassiano Monteiro, 2011-03-23 12:39


Related issues

Duplicates Redmine - Defect #7335: Sorting issues in gantt by date, not by id Closed 2011-01-15

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #7335.

Also available in: Atom PDF