Feature #8162

Issue custom field visibility per workflow

Added by pasquale [:dedalus] over 6 years ago. Updated almost 5 years ago.

Status:ClosedStart date:2011-04-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate

Description

It's good if custom field could be make visible per role.

In my company, we have create some custom field that is strictly related to developer activity (for example: "Has patch", "review", "keywords", etc). Our reporter protest because they see more fields that aren't interesting... and now adding custum field is suspended...

ps: I know that this is very trivial, but in the "real" world the person are very boring


Related issues

Related to Redmine - Feature #12005: Mightful workflow field enhancement: hide New
Duplicates Redmine - Feature #5037: Role-based issue custom field visibility Closed 2010-03-10

History

#1 Updated by Jean-Philippe Lang over 6 years ago

  • Tracker changed from Defect to Feature

#2 Updated by Anonymous over 6 years ago

+1

#3 Updated by pasquale [:dedalus] over 6 years ago

  • Status changed from New to Resolved

it's a dupe of issue #5037, but I don't have the privileges to dupe it

#4 Updated by Daniel Felix almost 5 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

pasquale [:dedalus] wrote:

it's a dupe of issue #5037, but I don't have the privileges to dupe it

Your right. It's a duplicate. I'm closing it.

Also available in: Atom PDF