Defect #8233

100% done 1-day tasks not green on gantt chart

Added by Bruno Medeiros over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

Today I realized that tasks with 1-day length are not being paint with green when they are completed (100% done).

I created a sample on demo installation, at http://demo.redmine.org/projects/test-bug-6579/issues/gantt

If you change the duration of the 1-day task to more than 1 day, task becomes green.
If you reduce the duration of the 2-dat task to just 1 day, task is not painted with green anymore.


Related issues

Related to Redmine - Defect #7838: Gantt- Issues does not show up in green when start and en... Closed

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #7838, fixed and to be released with next version.

Also available in: Atom PDF