Feature #8474

[REST] search issues easily

Added by Emmanuel Bourgerie over 6 years ago. Updated almost 2 years ago.

Status:ClosedStart date:2011-05-31
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-
Resolution:Duplicate

Description

Hi !

On the rest interface, you can restrain the results to a subject, but you cannot search like this :

http://redmine.host/issues.xml?q=keyword

That would be helpful :)


Related issues

Duplicates Redmine - Patch #6277: REST API for Search Closed 2010-09-03

History

#1 Updated by Go MAEDA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #6277.

#2 Updated by Go MAEDA almost 2 years ago

#3 Updated by Toshi MARUYAMA over 1 year ago

  • Related to deleted (Patch #6277: REST API for Search)

#4 Updated by Toshi MARUYAMA over 1 year ago

Also available in: Atom PDF