Feature #9136

Mandatory Due Date Switch

Added by Stephen Lewis about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-08-26
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

It's common practice to insist that a due date is set for an action when it is raised. However, it's not possible to mandate completion of the Due Date field for a particular tracker in Redmine. (There is a kludgy work-around of defining a mandatory custom date field, but the features associated with the Due Date field, such as Gantt and Calendar entries are then lost.)

Proposal: Add a mandatory Due Date check box to the Trackers>>Feature page (near "Issues displayed in roadmap").


Related issues

Duplicates Redmine - Feature #703: Configurable required fields per tracker/status/role Closed 2008-02-21

History

#1 Updated by Etienne Massip about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #703.

Also available in: Atom PDF