Defect #9379

The content issues is different when i export in csv or pdf

Added by dcroco dcroco about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-10-06
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:1.2.1

Description

In list of issues you can export in CSV or PDF but the issues content in cvs and pdf are differents

in CSV you have all columns

in pdf you have only the columns display on the screen


Related issues

Duplicates Redmine - Feature #4742: CSV export: option to export selected or all columns Closed 2010-02-05

History

#1 Updated by dcroco dcroco about 6 years ago

  • Assignee deleted (Christian Bradley)

#2 Updated by Etienne Massip about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #4742 and #1564.

Also available in: Atom PDF