Feature #9416

Support for a milestone

Added by Jan BaroŇ° about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-10-13
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate

Description

Now, we can get the milestone functionality either by
a) versions
or
b) issues

Versions are more related to programming. Their meaning is: Which issues should be included in a version?

Issues are closer to what I desire: I can create tracker "Milestone", create a new Milestone issue, set zero duration to the issue, and I even can add a dependency to an other issue. It can be then used as a project checkpoint but I feel that it is rather artificial...

Sorry if I submitted a duplicated issue. It is very hard to search in those 2.000+ feature requests.


Related issues

Duplicates Redmine - Feature #374: Support for milestones/iterations as part of projects New

History

#1 Updated by Etienne Massip about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #374.

Also available in: Atom PDF