Feature #9667

Check attachment size before upload

Added by Jean-Philippe Lang almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2011-11-25
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Attachments
Target version:1.3.0
Resolution:Fixed

Description

When submitting an issue with attachments that are too big, the issue is created but the attachments are not saved. Using modern browsers file api, Redmine could check the file size when a user selects a file for upload.

Associated revisions

Revision 7926
Added by Jean-Philippe Lang almost 6 years ago

Check attachment size when the user selects a file (#9667).

History

#1 Updated by Jean-Philippe Lang almost 6 years ago

  • Status changed from New to Closed
  • Resolution set to Fixed

Committed in r7926.

Also available in: Atom PDF