Feature #9930

Removable Overview / Activity menus

Added by Doruk Fi┼ček almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Many aspects of a project menu is removable through modules settings (like news, wiki, etc).

However Overview and Activity cannot be removed. It could be nice if these two were removable too.


Related issues

Duplicates Redmine - Feature #2585: Add Modules to hide/display Overview, Activity, Roadmap New 2009-01-26

History

#1 Updated by Etienne Massip almost 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #2585.

Also available in: Atom PDF