Version error install on windows:

Added by Greg Lumley over 2 years ago

Hi, I'm very new to a ruby installation. I'm using windows 10 and

I'm getting the following error and not quite sure how to proceed.

Your Ruby version is 2.7.1, but your Gemfile specified >= 2.3.0, < 2.7.0

Any advise help would be appreciated.

Greg

Replies (1)

RE: Version error install on windows: - Added by Go MAEDA over 2 years ago

As the error message says, Redmine does not support Ruby 2.7. Please use Ruby 2.6 instead of 2.7.

(1-1/1)