500 error upgrade from 0.8.4 to 0.8.7

Added by Adam Moore almost 11 years ago

Hello I'm getting a 500 error when I upgraded from 0.8.4 to 0.8.7. So far I have only seen it on the home page and the /users page. I seem to be able to get to other screens. What information will help you help me?

Thanks