Solución a "The bundled mysql.rb driver has been removed from Rails 2.2. Please install the mysql gem and try again"

Added by Gregorio Leon over 10 years ago

Al instalar la nueva versión 0.9.1 se prentó el problema "The bundled mysql.rb driver has been removed from Rails 2.2. Please install the mysql gem and try again" al momento de realizar la migración de la Base de datos, revisé en google y encontré la siguiente solución:

http://informatica-online.blogspot.com/2010/02/redmine-091-error-al-instalar-mysqlrb.html

luego de esto la migración se realizó sin problemas.

espero que el aporte les sea util.

Gregorio.

--------------------------
When installing the new version 0.9.1 is the problem prent "The bundled mysql.rb driver has been removed from Rails 2.2. Please install the mysql gem and try again" when migrate from the database, I checked on google and found the following solution:

http://informatica-online.blogspot.com/2010/02/redmine-091-error-al-instalar-mysqlrb.html

after this migration went smoothly.

I hope that the contribution will be useful.

Gregory.