Redmine 0.7.x requires Rails 2.0.2?

Added by Em Dangla about 14 years ago

According to this page: http://www.redmine.org/wiki/redmine/RedmineInstall ,
Redmine 0.7.x requires Rails 2.0.2;
but isn't that Rails' latest version is 1.8.x?
Where can I get Rails' 2.0.2 version?

Replies (2)

RE: Redmine 0.7.x requires Rails 2.0.2? - Added by Thomas Lecavelier about 14 years ago

Hi,

You confuse Ruby (the language) which is version 1.8.x and Ruby on Rails (or Rails, the web framework) which is 2.x.y.

Ruby main site download: http://www.ruby-lang.org/en/downloads/
Rails main site download: http://www.rubyonrails.org/down

RE: Redmine 0.7.x requires Rails 2.0.2? - Added by Em Dangla about 14 years ago

Oh yeah, I just realized it. Thank you Thomas. (_)

(1-2/2)