[error] script not found or unable to stat

Added by nick cuneo about 8 years ago

A couple of days ago redmine wasn't responding to queries for modifying filters for a short time period (Internal Error) and found the error logs to be spammed with a lot of the following. It seemed to solve itself but was wondering what could have caused it in the first place:

[Mon Dec 12 15:01:12 2011] [error] [client 172.28.2.171] script not found or unable to stat: /var/www/cgi-bin/remotehtmlview.php
[Mon Dec 12 15:01:12 2011] [error] [client 172.28.2.171] script not found or unable to stat: /var/www/cgi-bin/awstats.pl
[Mon Dec 12 15:01:12 2011] [error] [client 172.28.2.171] script not found or unable to stat: /var/www/cgi-bin/expanded.php
[Mon Dec 12 15:01:12 2011] [error] [client 172.28.2.171] script not found or unable to stat: /var/www/cgi-bin/shoutbox
[Mon Dec 12 15:01:13 2011] [error] [client 172.28.2.171] script not found or unable to stat: /var/www/cgi-bin/imagemap
[Mon Dec 12 15:01:13 2011] [error] [client 172.28.2.171] script not found or unable to stat: /var/www/cgi-bin/htimage
[Mon Dec 12 15:01:13 2011] [error] [client 172.28.2.171] attempt to invoke directory as script: /var/www/cgi-bin/
[Mon Dec 12 15:01:13 2011] [error] [client 172.28.2.171] script not found or unable to stat: /var/www/cgi-bin/w3-msql
[Mon Dec 12 15:01:13 2011] [error] [client 172.28.2.171] attempt to invoke directory as script: /var/www/cgi-bin/

We're running Redmine 1.2.1

ssl_redmine_error_log.txt Magnifier - full error log (57.2 KB)