rake db:migrate_plugins RAILS_ENV=production Error

Added by v d over 9 years ago

Hi,

Whenever I use the command

rake db:migrate_plugins RAILS_ENV=production
I get the error

/usr/lib/ruby/gems/1.8/gems/activesupport-2.3.14/lib/active_support/memoizable.rb:32: [BUG] Segmentation fault
ruby 1.8.7 (2011-02-18 patchlevel 334) [x86_64-linux]

Aborted (core dumped)

Redmine 1.3.1

  • LOCAL GEMS ***

actionmailer (2.3.14, 2.3.12)
actionpack (2.3.14, 2.3.12)
activerecord (2.3.14, 2.3.12)
activeresource (2.3.14, 2.3.12)
activesupport (2.3.14, 2.3.12)
cgi_multipart_eof_fix (2.5.0)
daemons (1.1.4)
fastthread (1.0.7)
gem_plugin (0.2.3)
i18n (0.4.2)
json (1.6.5)
mongrel (1.1.5)
mysql (2.8.1)
rack (1.1.2)
rails (2.3.14, 2.3.12)
rake (0.9.2, 0.8.7)
rdoc (3.12, 2.4.2)
rubygems-update (1.8.10, 1.7.0)
rubytree (0.8.2)