anyone has met this issue?

Added by Steven Wong over 11 years ago

I really do not know why it happened .

when several user use redmine in the same time ,ex. when userA report issue and submit, but the author would be modified to userB.

Please help me...

Thanks much.

Replies (52)

RE: anyone has met this issue? - Added by Steven Wong about 11 years ago


so do I. it seems no efficiency.

and any other way to test and solve it???

Tobias Eskowitz wrote:

Tobias Eskowitz wrote:

Etienne Massip wrote:

Tobias Eskowitz wrote:

In public there are some/many files (css, js, png, gif) of various plugins which are not installed anymore.

That´s the only difference.

Would it make sense to delete all these files and have a look if the error is solved?

Yes it would.

I did the change 19 hours ago - the problem did not occurred up to now. But: The CSS get lost sometimes at some PCs... Refresh the website helps. Any idea?

See attached image...

Okay... 3 minutes ago the user-switch-problem occurred again. It seems the CSS-load-errors is caused by the same error/mistake, doesn´t it?

RE: anyone has met this issue? - Added by Tobias Eskowitz about 11 years ago

Etienne Massip wrote:

Maybe you should have cleared the cache again after assets deletion?

Of course, I have cleared the cache after assets deletion and before restart Redmine.

Is there any way to debug?