assigned_to_id query render so slow

Added by Chi Song Tao over 5 years ago

My redmine renders Issues assigned to me (My Page --> Issues assigned to me).
It renders too too too slow...
Can anyone tell me how to debug it or how to find why it is so slow?

T_T

Started GET "/issues?assigned_to_id=me&set_filter=1&sort=priority%3Adesc%2Cupdated_on%3Adesc" for 10.200.3.144 at 2016-07-11 16:14:35 +0800
Processing by IssuesController#index as HTML
  Parameters: {"assigned_to_id"=>"me", "set_filter"=>"1", "sort"=>"priority:desc,updated_on:desc"}
  Current user: cst (id=74)
  Rendered queries/_filters.html.erb (56.7ms)
  Rendered queries/_columns.html.erb (7797.9ms)
  Rendered issues/_list.html.erb (107878.4ms)
  Rendered plugins/redmine_default_custom_query/app/views/issues/_sidebar_issues_bottom.html.erb (0.0ms)
  Rendered plugins/advanced_roadmap_v2/app/views/hooks/_milestones.html.erb (0.0ms)
  Rendered plugins/redmine_issue_templates/app/views/issue_templates/_issue_template_link.html.erb (0.0ms)
  Rendered issues/_sidebar.html.erb (6.4ms)
  Rendered issues/index.html.erb within layouts/base (115651.4ms)
  Rendered plugins/a_common_libs/app/views/hooks/a_common_libs/_html_head.html.erb (5.0ms)
  Rendered plugins/advanced_roadmap_v2/app/views/hooks/_stylesheet.html.erb (0.3ms)
  Rendered plugins/global_roles/app/views/hooks/global_roles/_head.html.erb (0.0ms)
  Rendered plugins/clipboard_image_paste/app/views/clipboard_image_paste/_headers.html.erb (1.0ms)
  Rendered plugins/redmine_banner/app/views/banner/_project_body_bottom.html.erb (0.0ms)
  Rendered plugins/global_roles/app/views/hooks/global_roles/_view_layouts_base_body_bottom.html.erb (0.0ms)
  Rendered plugins/clipboard_image_paste/app/views/clipboard_image_paste/_add_form.html.erb (2.0ms)
Completed 200 OK in 119623.5ms (Views: 115547.6ms | ActiveRecord: 691.5ms)