How to solve the issue installing plugins?

Added by coria lu almost 2 years ago

Please look at the following file.

问题截图.jpg (104 KB)

Replies (1)

RE: How to solve the issue installing plugins? - Added by David Gessel almost 2 years ago

Coria,

It is likely the plugin you've just installed (from the title of your question, I assume you're installing plugins on a previously working redmine installation) isn't compatible with the version of Redmine you're running, but make sure you're following the installation instructions which may include executing the following in the root directory of your redmine install as the redmine user:

# bundle install
# rake redmine:plugins:migrate RAILS_ENV="production" 
# touch tmp/restart.txt

If that doesn't resolve the issue, the error message has some good advice - look for the error code 780127c7 in your log files. You might try:

  1. grep -r "780127c7" *

(1-1/1)