Unknow ruby interpreter version

Added by Szym Szymanowski over 1 year ago

Hi all.

I upgraded redmine 4.0.3 to 4.2.0 and when I go to redmine directory on serwer. I had this mesage: Redmine RVM used your Gemfile for selecting Ruby, it is all fine - Heroku does that too, you can ignore these warinings witk `rvmrvmrc warning ingore /var/www/redmine/Gemfile`. I used command : rvmrvmrc warning ingore /var/www/redmine/Gemfile`but now I have another mesage : Unknown ruby interpreter version ( do not know how to handle):>=2.4.0,<2.8.0

Ruby version 2.6.3
Rails version 5.2.5
SCM:
Subversion 1.7.14
Git 1.8.3.1

Maybe somebody have any solution?