Are the installation instructions outdated?

Added by Josef Glatz about 1 month ago

Hi, I started using redmine with MySQL 5.5.

1st question:

The installation guide states that there are problems with MySQL 5.6 and higher. MySQL 5.6 is already outdated. I'm actually using MySQL 5.7.

Do you have some update on that and maybe can update the installation guide at https://www.redmine.org/projects/redmine/wiki/RedmineInstall ?


2nd question:

when using PostgreSQL: is it OK to use the latest Version 14 of PSQL?

Replies (1)

RE: Are the installation instructions outdated? - Added by Fletcher Johnston about 1 month ago

For what it's worth, I've been using Redmine 4.2.x with MariaDB version 10.4 for over a year now with no issues whatsoever.

I can't speak to PostgreSQL.

(1-1/1)