Accessing through browser went wrong: activated strscan 3.0.0, but Gemfile requires strscan 3.0.1

Added by pm hugo 6 months ago

I am testing redmine5.0 on ubuntu22.04 using this guide: https://kifarunix.com/install-redmine-on-ubuntu-20-04/.
Now accessing through browser went wrong.

Need your help to check the error logs of apache.

Regards.

Hugo

error.log (14.9 KB)

Replies (2)

(1-2/2)