The ordinal 284 could not be located in the dynamic link library SSLEAY32.dll

Added by liny lin almost 12 years ago

Hi,

My environment:
ruby: ruby 1.8.6 (2008-08-11 patchlevel 287) [i386-mswin32]
rails: 2.1.2
OS: Windows XP 32bit
DB: postgreSQL 8.4
redmine: 0.8.7
Ruby-aware server used: Webrick

I put libpg.dll from postgreSQL\lib to Ruby\bin to solve ruby can't find libpg.dll issue.
When execute "ruby script\server", an error message - [The ordinal 284 could not be located in the dynamic link library SSLEAY32.dll] show up.
Please help me to solve it. Thank you very much

2009-12-03_132505.jpg - The ordinal 284 could not be located in the dynamic link library SSLEAY32.dll (12.6 KB)