Agile plugin will display 403 error

Added by Susan Kao over 3 years ago

Hi there,
I using the Agile plugin which provided by RedmineUP.
I encounter a problem that when I press edit or delete button, there will display 403 error even I have all permissions in Agile section.
Is anything wrong with my setting?

Here's my role permission of agile section

We can see edit & delete button on public board

after pressing those 2 buttons will display 403 error

Replies (4)

RE: Agile plugin will display 403 error - Added by Dominik Ras over 3 years ago

There must be something not quite ok in your configuration, or you're having some compatibility issues with other plugin(s) or version of Redmine.

You could also try a different agile plugin. This one is workibg well for us:

Redmine Agile plugin (PRO version)
Scrum and Agile project management plugin for redmine
http://redminecrm.com

RE: Agile plugin will display 403 error - Added by Susan Kao over 3 years ago

Hi Dominik,
Thanks for your response & suggestion, we purchased this Agile plugin is what you mentioned.
It working well on the first 2 days but it's not working someday.
This issue now also happen on their demo site, I'm very confused on this...
Is it still ok on your redmine when editing on a public board?

RE: Agile plugin will display 403 error - Added by Dominik Ras over 3 years ago

I'm seeing no issues when editing an agile board <knock on wood>.

Plugin config of our redmineCRM plugin is in the screenshot - just in case.

redmine-redminecrm-plugin-config-agile.jpg - Plugin config of our redmineCRM plugin is in the screenshot - just in case. (62.2 KB)

RE: Agile plugin will display 403 error - Added by Susan Kao over 3 years ago

Hi Dominik,
Thanks for your nice support! Also thanks for your share of config.
It seems like there'is a few difference between our Agile version but I thought it'll be fine.
We're now contacting Redmine UP support to this issue, hope we can find out what 's wrong with.
Thank you again for your help.

(1-4/4)