Project

General

Profile

Tag-Cloud Error with Knowledgebase PI (resolved)

Added by Rainer Rutka almost 3 years ago

Hi everbody.

The Knowledgebase PI is a very fine and essential plugin and much used here in our University. Unfortunately we can not update to Redmne 4.1.1 so far, because this
version of RM is not included in the repositories of Debian Linux 10.

So we use "Redmine 4.0.7.stable" instead and Knowledgebase plugin
"redmine_knowledgebase 4.1.1".

https://github.com/alexbevi/redmine_knowledgebase

I know that RM 4.0.7 is not fully supported by the KB-PI. The PI is wording fine,
but the "cloud_tag error" is still present.

My question: Is there a way to get this fixed for Redmine 4.0.7, too ?????

Any help is much appreciated!

Thanx a lot.

--
Rainer Rutka
University of Konstanz
Communication, Information, Media Centre (KIM) * IT Services, Research and Teaching * High-Performance-Computing/bwHPC-S5
78457 Konstanz, Germany


Replies (1)

RE: Tag-Cloud Error with Knowledgebase PI (resolved) - Added by Rainer Rutka almost 3 years ago

Andrey Reshetov supplied a patch (Gem-File) which fixed the tag-cloud-error in Redmine version 4.0.7.

He did a great job in doing this. Much appreciated!

https://drive.google.com/file/d/1rP0C2MFA0KgDsXoVrWREqFdJuDv5Zh6v/view?usp=sharing

THANK YOU Andrey!

    (1-1/1)