Project

General

Profile

Actions

Defect #10023

closed

Filename of attachments

Added by Lu Pon over 12 years ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Category:
Attachments
Target version:
-
Start date:
2012-01-10
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

When upload a file with colon in its name, for example: Screenshot at 2012-01-17 16:01:24.png Redmine truncate it as: 24.png

Information about my environment:

mysql  Ver 14.14 Distrib 5.1.41
--
Ruby version              1.8.7 (x86_64-linux)
RubyGems version          1.3.7
Rack version              1.1.2
Rails version             2.3.14
Database schema version   20110902000000
--
Redmine 1.3.0.stable.8325

thanks !
(apologies about my English)

Actions #1

Updated by Etienne Massip over 12 years ago

Can't reproduce on demo site, could you please attach some screenshot?

Actions #2

Updated by Lu Pon over 12 years ago

Yes of course.. here it is: http://demo.redmine.org/issues/2747

Actions #3

Updated by Lu Pon over 12 years ago

  • Assignee set to Etienne Massip
Actions #4

Updated by Lu Pon over 4 years ago

  • Status changed from New to Resolved
Actions #5

Updated by Go MAEDA 5 months ago

  • Status changed from Resolved to Closed
  • Resolution set to Cant reproduce
Actions

Also available in: Atom PDF