Feature #10105

set fields values by new issues

Added by Dmitry Nilsen over 9 years ago. Updated almost 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Hi,

is it a way to set field values throw the url of new issue?
for example like:
http://www.redmine.org/projects/redmine/issues/new?Priority=High

Or maybe other way to send parameters to the new issue?
If this feature is not implemented, it could be nice to have one.

Thanks

Regards
Dimitri


Related issues

Duplicates Redmine - Feature #9076: Allow to prefill issue form via http url parameter Closed 2011-08-17

History

#1 Updated by Go MAEDA almost 4 years ago

  • Category set to Issues

#2 Updated by Go MAEDA almost 4 years ago

  • Duplicates Feature #9076: Allow to prefill issue form via http url parameter added

#3 Updated by Go MAEDA almost 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #9076.

Also available in: Atom PDF