Feature #10230

Add issue history markers for "watchers" starting or stopping

Added by Jason Palmer about 8 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

In the issue history section, it would be useful to have a marker when someone starts or stops watching an issue.

In this way there is a record that someone should be aware of issues, and removes any plausible deniability.


Related issues

Duplicates Redmine - Feature #9122: Tracking adding/removal of watchers in the ticket history New 2011-08-25

History

#1 Updated by Robert Pollak almost 6 years ago

This should be closed as a duplicate of #9122.

#2 Updated by Toshi MARUYAMA over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Robert Pollak wrote:

This should be closed as a duplicate of #9122.

Thank you for your pointing.

#3 Updated by Toshi MARUYAMA over 5 years ago

  • Duplicates Feature #9122: Tracking adding/removal of watchers in the ticket history added

Also available in: Atom PDF